<!DOCTYPE html>
<html class="nojs" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<!-- this is the new server!!! -->
<script type="text/javascript">
(function(B,C){B[C]=B[C].replace(/\bnojs\b/,'js')})(document.documentElement,'className');
</script>
<meta charset="UTF-8" />
<!--<meta name="viewport" content="width=device-width, initial-scale=1" />-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cowboycountrymagazine.com/wordpress/xmlrpc.php" />
<link rel="apple-touch-icon" href="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/win8-tile-icon.png">
<link rel="icon" href="/favicon.png">
<!--[if IE]>
    <link rel="shortcut icon" href="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/favicon.ico">
<![endif]-->

		<!-- All in One SEO 4.1.8 -->
		<title>Woman of the West | Canadian Cowboy Country Magazine</title>
		<meta name="description" content="Buckles &amp; Bling By Chelsey Becker If you know me, you know that my outfit is not complete without accessories. I feel incomplete without wearing (at minimum) a pair of earrings, a necklace with my favourite turquoise stone rings, and of course, a belt buckle. For anyone in the rodeo and western industry, a belt" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="beckerbuckles,custommade,handmade,silversmith" />
		<link rel="canonical" href="https://cowboycountrymagazine.com/2022/09/woman-of-the-west-19/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Canadian Cowboy Country Magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Woman of the West | Canadian Cowboy Country Magazine" />
		<meta property="og:description" content="Buckles &amp; Bling By Chelsey Becker If you know me, you know that my outfit is not complete without accessories. I feel incomplete without wearing (at minimum) a pair of earrings, a necklace with my favourite turquoise stone rings, and of course, a belt buckle. For anyone in the rodeo and western industry, a belt" />
		<meta property="og:url" content="https://cowboycountrymagazine.com/2022/09/woman-of-the-west-19/" />
		<meta property="og:image" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5220-scaled-e1663797060431.jpeg" />
		<meta property="og:image:secure_url" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5220-scaled-e1663797060431.jpeg" />
		<meta property="og:image:width" content="1529" />
		<meta property="og:image:height" content="1401" />
		<meta property="article:published_time" content="2022-09-21T21:52:30+00:00" />
		<meta property="article:modified_time" content="2022-09-21T21:52:31+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Woman of the West | Canadian Cowboy Country Magazine" />
		<meta name="twitter:description" content="Buckles &amp; Bling By Chelsey Becker If you know me, you know that my outfit is not complete without accessories. I feel incomplete without wearing (at minimum) a pair of earrings, a necklace with my favourite turquoise stone rings, and of course, a belt buckle. For anyone in the rodeo and western industry, a belt" />
		<meta name="twitter:image" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5220-scaled-e1663797060431.jpeg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Feed" href="https://cowboycountrymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Comments Feed" href="https://cowboycountrymagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Canadian Cowboy Country Magazine &raquo; iCal Feed" href="https://cowboycountrymagazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Woman of the West Comments Feed" href="https://cowboycountrymagazine.com/2022/09/woman-of-the-west-19/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-38635331-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cowboycountrymagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='arvo-fontface-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/fonts/arvo/font.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/wpgform/css/wpgform.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cowboycountrymagazine.com","hash_tracking":"false","ua":"UA-38635331-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/jquery.flexslider-min.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider-init.js?ver=5.8.3' id='flexslider-init-js'></script>
<link rel="https://api.w.org/" href="https://cowboycountrymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cowboycountrymagazine.com/wp-json/wp/v2/posts/26324" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cowboycountrymagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cowboycountrymagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7V12e-6QA' />
<link rel="alternate" type="application/json+oembed" href="https://cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcowboycountrymagazine.com%2F2022%2F09%2Fwoman-of-the-west-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcowboycountrymagazine.com%2F2022%2F09%2Fwoman-of-the-west-19%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cowboycountrymagazine.com"><link rel="https://theeventscalendar.com/" href="https://cowboycountrymagazine.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="wp-custom-css">.cpra-logo {
	float: left;
	margin-right: 2rem;
	margin-bottom: 0;
}

.cpra-graph {
}

.clear-floats {
	clear: both;
}

.prci-thumb {
    display: inline-block;
    width: 30%;
    margin-right: 2%;
}

.prci-caption {
	margin-top: -2rem;
}</style><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335007706869390'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=335007706869390&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-26324 single-format-standard tribe-no-js group-blog">
<div class="leaderboard-container">
    <div id="text-19" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a421d6b2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a421d6b2' border='0' alt='' /></a></noscript>
</div>
		</div></div>
<div class="page-container">
    <header class="masthead group" role="banner">
        <a href="https://cowboycountrymagazine.com/"><img src="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/cccm-logo.png" width="190" height="81" class="masthead-ccm-logo" alt="Canadian Cowboy Country Magazine" /></a>
    	
        <div class="masthead-nav-container group">
            <div class="masthead-extras group">
                <nav role="navigation" class="contact-nav secondary-nav">
    				<div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/cowboycountrymag" class="hFb" target="_blank" rel="noopener"></a>

<a href="https://twitter.com/CowboyCntryMag" class="hTwit" target="_blank" rel="noopener"></a>
 
<a href="https://www.instagram.com/canadiancowboycountry/" class="hInsta" target="_blank""></a>

<a href="https://www.pinterest.ca/cowboycountry/" class="hPin" target="_blank" rel="noopener"></a>

|
<a href="/contact/">Contact Us</a>
|
<a href="tel:1-800-943-7336">1-800-943-7336</a></div>
		</div>                </nav>
                <div class="masthead-search search">
                    	<form method="get" id="searchform" action="https://cowboycountrymagazine.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
        <span class="search-icon"></span>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            </div>
            
            <nav role="navigation" class="main-nav">
                <h1 class="assistive-text">Menu</h1>
                <div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
        
                <div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu group"><li id="menu-item-11384" class="main-home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-11384"><a href="http://www.cowboycountrymagazine.com">Home<span class="delimiter"></span></a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11380"><a href="https://cowboycountrymagazine.com/features/">Features<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-22873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22873"><a href="https://cowboycountrymagazine.com/category/features/arch/">Archives<span class="delimiter"></span></a></li>
	<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://cowboycountrymagazine.com/cowboy-way/">Cowboy Way<span class="delimiter"></span></a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://cowboycountrymagazine.com/trail-blazers/">Trail Blazers<span class="delimiter"></span></a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11375"><a href="https://cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry<span class="delimiter"></span></a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11487"><a href="https://cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West<span class="delimiter"></span></a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11373"><a href="https://cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range<span class="delimiter"></span></a></li>
	<li id="menu-item-11456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11456"><a href="https://cowboycountrymagazine.com/living-legends/">Living Legends<span class="delimiter"></span></a></li>
	<li id="menu-item-12102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12102"><a href="https://cowboycountrymagazine.com/where-in-the-world-is-canadian-cowboy/">Where in the World&#8230;<span class="delimiter"></span></a></li>
	<li id="menu-item-13899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13899"><a href="https://cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West<span class="delimiter"></span></a></li>
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="https://cowboycountrymagazine.com/category/features/ranchers-special/">Rancher’s Special<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11993"><a href="https://cowboycountrymagazine.com/blog/">In the News<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11994"><a href="https://cowboycountrymagazine.com/blog/cowboy-news/">Cowboy News<span class="delimiter"></span></a></li>
	<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://cowboycountrymagazine.com/in-the-corral/">In The Corral<span class="delimiter"></span></a></li>
	<li id="menu-item-21355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21355"><a href="https://cowboycountrymagazine.com/pro-rodeo-canada-insider/">PRCI<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11383"><a href="https://cowboycountrymagazine.com/web-exclusives/">Web Exclusives<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-26239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26239"><a href="https://cowboycountrymagazine.com/web-exclusives/cowboy-churches/">Cowboy Churches<span class="delimiter"></span></a></li>
	<li id="menu-item-24449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24449"><a href="https://cowboycountrymagazine.com/2021-leisure-guide-websites/">2021 Leisure Guide Websites<span class="delimiter"></span></a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras<span class="delimiter"></span></a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-12101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12101"><a href="https://cowboycountrymagazine.com/eventsold/">Events<span class="delimiter"></span></a></li>
<li id="menu-item-11385" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11385"><a href="https://www.cowboycountrymagazine.com/web-exclusives/canadian-cowboy-market/">Store<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14489"><a href="https://cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions<span class="delimiter"></span></a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-nav -->
        </div><!-- .masthead-nav-container -->
    </header><!-- .masthead -->
    
    <div class="main group">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-26324" class="post-26324 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-beckerbuckles tag-custommade tag-handmade tag-silversmith">
	<header class="entry-header">
		<h1 class="entry-title page-title">Woman of the West</h1>

		<div class="entry-meta group">
        				<span class="entry-date-container"><span class="assistive-text">and posted on</span> <time class="entry-date" datetime="2022-09-21T15:52:30-06:00">September 21, 2022</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="divider inside-page-divider"></div>
	<div class="entry-content">
		
<h2>Buckles &amp; Bling</h2>



<h3>By Chelsey Becker</h3>



<figure class="wp-block-image size-large is-style-rounded"><img src="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5220-600x800.jpeg" alt="" class="wp-image-26325"/></figure>



<p>If you know me, you know that my outfit is not complete without accessories. I feel incomplete without wearing (at minimum) a pair of earrings, a necklace with my favourite turquoise stone rings, and of course, a belt buckle.&nbsp;</p>



<p>For anyone in the rodeo and western industry, a belt buckle is a staple accessory that pulls together an outfit, and also tells a story. Fortunately for me, I know a fair bit about these beautiful works of art, as my dad, Kraig Becker, is the owner and president of Becker Buckles Inc., creating trophy belt buckles and custom jewelry.</p>



<p>Since a very young age, I have always admired the craftsmanship that goes into every piece of silversmithing work he creates.&nbsp;</p>



<p>My dad, Kraig,&nbsp; has been a silversmith for more than 30 years, and each piece of artwork that he creates is all done by hand. This is especially important in this day and age, where mass production is largely taking over..</p>



<p>Custom-made is something that I appreciate because I know the time and craftsmanship instilled in each piece.</p>



<p>I remember the very first belt buckle my dad had made for me. It was my fourth birthday, and he had crafted this beautiful tiny belt buckle with my initials and the cut out of a Quarter Horse head on it, and on the back of the buckle has engraved, “Happy Fourth Birthday Chelsey.”&nbsp; I wore that with such pride everywhere I went andI still have it to this day, almost 20 years later.&nbsp;</p>



<p>Years later, as I started to outgrow this tiny buckle (that once seemed so big), I was determined to win my next buckle at 4-H on Parade, when my dad was making all of the trophy buckles at the time. Sure enough, I achieved that buckle in the show pen with my Black Angus steer at the 2011 4-H on Parade at the Calgary Stampede grounds. I don’t think my smile left my face for months; I was so proud to have won something with such meaning.&nbsp;</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="600" height="800" src="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-600x800.jpeg" alt="" data-id="26328" data-full-url="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-scaled.jpeg" data-link="https://cowboycountrymagazine.com/?attachment_id=26328#main" class="wp-image-26328" srcset="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-600x800.jpeg 600w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-220x293.jpeg 220w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-768x1024.jpeg 768w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-1152x1536.jpeg 1152w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-1536x2048.jpeg 1536w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-340x453.jpeg 340w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5225-scaled.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="600" height="800" src="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-600x800.jpeg" alt="" data-id="26329" data-full-url="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-scaled.jpeg" data-link="https://cowboycountrymagazine.com/?attachment_id=26329#main" class="wp-image-26329" srcset="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-600x800.jpeg 600w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-220x293.jpeg 220w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-768x1024.jpeg 768w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-1152x1536.jpeg 1152w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-1536x2048.jpeg 1536w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-340x453.jpeg 340w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_5223-scaled.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></figure></li></ul></figure>



<p>I incorporated these buckles into almost every outfit I put together, whether it was doing chores and riding horses or with a chunky belt to fasten around a dress; I was rarely seen without one on.&nbsp;</p>



<p>My most recent custom made Becker Buckle was a graduation present this past April. My dad put our family brand on it, with the addition of pink stones to reflect my love of anything sparkly and pink.&nbsp;</p>



<p>Belt buckles aren’t the only silversmith work that makes for a great accessory. Another great addition to your western jewelry collection has got to be a statement necklace; my particular favourite is the cross pendants with the addition of a birthstone.&nbsp;</p>



<figure class="wp-block-image size-large is-style-rounded"><img loading="lazy" width="600" height="800" src="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-600x800.jpeg" alt="" class="wp-image-26326" srcset="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-600x800.jpeg 600w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-220x293.jpeg 220w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-768x1024.jpeg 768w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-1152x1536.jpeg 1152w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-1536x2048.jpeg 1536w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-340x453.jpeg 340w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2022/09/IMG_3767-scaled.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<p>When it comes to accessorizing western outfits, handcrafted, -made pieces featuring sterling silver are sure to tie together any outfit and are truly unique to you.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		
        	</footer><!-- .entry-meta -->
</article><!-- #post-26324 -->

					<nav role="navigation" id="nav-below" class="site-navigation pagination-navigation post-navigation group">
		<h1 class="assistive-text">Post navigation</h1>

	    
				<div class="nav-previous"><a href="https://cowboycountrymagazine.com/2022/09/canadians-at-national-finals-rodeo/" rel="prev"><span class="meta-nav meta-nav-previous">&larr;</span> Older posts</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/woman-of-the-west-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cowboycountrymagazine.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26324' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
			            
			            
			<aside id="ccmsubscribewidget-2" class="widget CCMSubscribeWidget"><a href="https://www.tanneryoung.com/subscribe/"><img src="https://cowboycountrymagazine.com/images/stories/covers/currentcover.jpg" class="subscribe-widget-cover"><h1 class="widget-title">Subscribe Today!</h1><div class="subscribe-desc-text group"><p>Print or Digital</p></div></a></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=aeb572cf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeb572cf' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad1b0e28&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad1b0e28' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a4adfdff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4adfdff' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.1 -->
<ins data-revive-zoneid="56" data-revive-id="183ec0c1ef76672854a57dcb6b8c3c97"></ins>
<script async src="//www.promotioncloud.ca/adserver/www/delivery/asyncjs.php"></script>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a042faa4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a042faa4' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a9e1fc04&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e1fc04' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad8c446b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad8c446b' border='0' alt='' /></a></noscript>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a5c91b40&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5c91b40' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a201d66c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a201d66c' border='0' alt='' /></a></noscript></div>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a7a05de5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7a05de5' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a65434d2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65434d2' border='0' alt='' /></a></noscript></div></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="facebook-widget">
<!-- Facebook Widget Start-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                 
<div class="fb-like-box" data-href="https://www.facebook.com/cowboycountrymag" data-width="300" data-show-faces="true" data-stream="false" data-header="true"></div>
<!-- Facebook Widget End-->
</div></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://cowboycountrymagazine.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="616">12 Days of Cowboy Christmas!</option>
	<option class="level-0" value="292">Back Issues</option>
	<option class="level-0" value="270">Blog</option>
	<option class="level-1" value="520">&nbsp;&nbsp;&nbsp;Canadian Finals Rodeo 2018</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;CFR 2017</option>
	<option class="level-1" value="368">&nbsp;&nbsp;&nbsp;Chuckwagon Highlights</option>
	<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Cowboy News</option>
	<option class="level-1" value="278">&nbsp;&nbsp;&nbsp;In the Corral</option>
	<option class="level-1" value="380">&nbsp;&nbsp;&nbsp;Pro Rodeo Canada Insider</option>
	<option class="level-2" value="362">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rodeo Updates</option>
	<option class="level-0" value="293">Book Reviews</option>
	<option class="level-0" value="1160">Calgary Stampede</option>
	<option class="level-0" value="601">CFR#46 2019</option>
	<option class="level-0" value="284">Cowboy Cookin&#8217;</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;Appetizers</option>
	<option class="level-1" value="329">&nbsp;&nbsp;&nbsp;Breads</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Breakfast</option>
	<option class="level-1" value="332">&nbsp;&nbsp;&nbsp;Main Dishes</option>
	<option class="level-1" value="335">&nbsp;&nbsp;&nbsp;Miscellaneous</option>
	<option class="level-1" value="333">&nbsp;&nbsp;&nbsp;Side Dishes</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;Soups &amp; Salads</option>
	<option class="level-1" value="334">&nbsp;&nbsp;&nbsp;Sweets &amp; Treats</option>
	<option class="level-0" value="301">Cowboy Country Videos</option>
	<option class="level-0" value="324">Current Issue Table of Contents</option>
	<option class="level-0" value="280">Features</option>
	<option class="level-1" value="661">&nbsp;&nbsp;&nbsp;Archives</option>
	<option class="level-1" value="389">&nbsp;&nbsp;&nbsp;At Home With</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Cowboy Poetry</option>
	<option class="level-1" value="276">&nbsp;&nbsp;&nbsp;Cowboy Way</option>
	<option class="level-1" value="310">&nbsp;&nbsp;&nbsp;Homes of the West</option>
	<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Hot Brands</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;Living Legends</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;My Point of View</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Rancher’s Special</option>
	<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Ranching In The West</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;Reflections</option>
	<option class="level-1" value="582">&nbsp;&nbsp;&nbsp;The Westerners</option>
	<option class="level-1" value="600">&nbsp;&nbsp;&nbsp;Traditional Cowboy Arts</option>
	<option class="level-1" value="285">&nbsp;&nbsp;&nbsp;Trailblazers</option>
	<option class="level-1" value="519">&nbsp;&nbsp;&nbsp;Western Vacation Travel Guide</option>
	<option class="level-1" value="458">&nbsp;&nbsp;&nbsp;Women Of The West</option>
	<option class="level-0" value="304">Listings</option>
	<option class="level-0" value="360">Magazine Extras</option>
	<option class="level-0" value="305">Media Kits</option>
	<option class="level-0" value="279">Music of the West Reviews</option>
	<option class="level-0" value="719">NFR</option>
	<option class="level-0" value="549">PBR</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="302">Wallpapers</option>
	<option class="level-0" value="493">WNFR</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://cowboycountrymagazine.com/tag/12-days-of-cowboy-christmas/" class="tag-cloud-link tag-link-617 tag-link-position-1" style="font-size: 9.3548387096774pt;" aria-label="12 Days of Cowboy Christmas (6 items)">12 Days of Cowboy Christmas</a>
<a href="https://cowboycountrymagazine.com/tag/all-around/" class="tag-cloud-link tag-link-434 tag-link-position-2" style="font-size: 8.7225806451613pt;" aria-label="All Around (5 items)">All Around</a>
<a href="https://cowboycountrymagazine.com/tag/bareback/" class="tag-cloud-link tag-link-373 tag-link-position-3" style="font-size: 13.6pt;" aria-label="Bareback (20 items)">Bareback</a>
<a href="https://cowboycountrymagazine.com/tag/boys-steer-riding/" class="tag-cloud-link tag-link-432 tag-link-position-4" style="font-size: 9.3548387096774pt;" aria-label="Boys Steer Riding (6 items)">Boys Steer Riding</a>
<a href="https://cowboycountrymagazine.com/tag/bull/" class="tag-cloud-link tag-link-338 tag-link-position-5" style="font-size: 11.703225806452pt;" aria-label="Bull (12 items)">Bull</a>
<a href="https://cowboycountrymagazine.com/tag/bull-riding/" class="tag-cloud-link tag-link-433 tag-link-position-6" style="font-size: 11.432258064516pt;" aria-label="Bull Riding (11 items)">Bull Riding</a>
<a href="https://cowboycountrymagazine.com/tag/calgarystampede/" class="tag-cloud-link tag-link-1119 tag-link-position-7" style="font-size: 9.8064516129032pt;" aria-label="CalgaryStampede (7 items)">CalgaryStampede</a>
<a href="https://cowboycountrymagazine.com/tag/canadian/" class="tag-cloud-link tag-link-452 tag-link-position-8" style="font-size: 18.296774193548pt;" aria-label="Canadian (68 items)">Canadian</a>
<a href="https://cowboycountrymagazine.com/tag/canadiancowboy/" class="tag-cloud-link tag-link-1111 tag-link-position-9" style="font-size: 9.3548387096774pt;" aria-label="CanadianCowboy (6 items)">CanadianCowboy</a>
<a href="https://cowboycountrymagazine.com/tag/cfr/" class="tag-cloud-link tag-link-370 tag-link-position-10" style="font-size: 14.593548387097pt;" aria-label="CFR (26 items)">CFR</a>
<a href="https://cowboycountrymagazine.com/tag/cfr46/" class="tag-cloud-link tag-link-602 tag-link-position-11" style="font-size: 11.070967741935pt;" aria-label="CFR#46 (10 items)">CFR#46</a>
<a href="https://cowboycountrymagazine.com/tag/cfr43/" class="tag-cloud-link tag-link-393 tag-link-position-12" style="font-size: 18.025806451613pt;" aria-label="CFR43 (63 items)">CFR43</a>
<a href="https://cowboycountrymagazine.com/tag/cfr-44/" class="tag-cloud-link tag-link-474 tag-link-position-13" style="font-size: 13.238709677419pt;" aria-label="CFR 44 (18 items)">CFR 44</a>
<a href="https://cowboycountrymagazine.com/tag/cfr45/" class="tag-cloud-link tag-link-529 tag-link-position-14" style="font-size: 12.064516129032pt;" aria-label="CFR45 (13 items)">CFR45</a>
<a href="https://cowboycountrymagazine.com/tag/champion/" class="tag-cloud-link tag-link-424 tag-link-position-15" style="font-size: 11.703225806452pt;" aria-label="Champion (12 items)">Champion</a>
<a href="https://cowboycountrymagazine.com/tag/chuckwagons/" class="tag-cloud-link tag-link-840 tag-link-position-16" style="font-size: 15.948387096774pt;" aria-label="chuckwagons (37 items)">chuckwagons</a>
<a href="https://cowboycountrymagazine.com/tag/cowboy/" class="tag-cloud-link tag-link-470 tag-link-position-17" style="font-size: 12.064516129032pt;" aria-label="Cowboy (13 items)">Cowboy</a>
<a href="https://cowboycountrymagazine.com/tag/cpra/" class="tag-cloud-link tag-link-374 tag-link-position-18" style="font-size: 19.561290322581pt;" aria-label="CPRA (94 items)">CPRA</a>
<a href="https://cowboycountrymagazine.com/tag/edmonton/" class="tag-cloud-link tag-link-337 tag-link-position-19" style="font-size: 18.838709677419pt;" aria-label="Edmonton (78 items)">Edmonton</a>
<a href="https://cowboycountrymagazine.com/tag/hall-of-fame/" class="tag-cloud-link tag-link-364 tag-link-position-20" style="font-size: 8pt;" aria-label="Hall of Fame (4 items)">Hall of Fame</a>
<a href="https://cowboycountrymagazine.com/tag/inthecorral/" class="tag-cloud-link tag-link-1125 tag-link-position-21" style="font-size: 8.7225806451613pt;" aria-label="InTheCorral (5 items)">InTheCorral</a>
<a href="https://cowboycountrymagazine.com/tag/ladies-barrel-racing/" class="tag-cloud-link tag-link-391 tag-link-position-22" style="font-size: 10.709677419355pt;" aria-label="Ladies Barrel Racing (9 items)">Ladies Barrel Racing</a>
<a href="https://cowboycountrymagazine.com/tag/las-vegas/" class="tag-cloud-link tag-link-455 tag-link-position-23" style="font-size: 14.322580645161pt;" aria-label="Las Vegas (24 items)">Las Vegas</a>
<a href="https://cowboycountrymagazine.com/tag/legends/" class="tag-cloud-link tag-link-365 tag-link-position-24" style="font-size: 8pt;" aria-label="Legends (4 items)">Legends</a>
<a href="https://cowboycountrymagazine.com/tag/nfr/" class="tag-cloud-link tag-link-369 tag-link-position-25" style="font-size: 11.070967741935pt;" aria-label="NFR (10 items)">NFR</a>
<a href="https://cowboycountrymagazine.com/tag/novice-bareback/" class="tag-cloud-link tag-link-419 tag-link-position-26" style="font-size: 10.258064516129pt;" aria-label="Novice Bareback (8 items)">Novice Bareback</a>
<a href="https://cowboycountrymagazine.com/tag/novice-saddle-bronc/" class="tag-cloud-link tag-link-394 tag-link-position-27" style="font-size: 11.432258064516pt;" aria-label="Novice Saddle Bronc (11 items)">Novice Saddle Bronc</a>
<a href="https://cowboycountrymagazine.com/tag/pbr/" class="tag-cloud-link tag-link-550 tag-link-position-28" style="font-size: 16.4pt;" aria-label="PBR (42 items)">PBR</a>
<a href="https://cowboycountrymagazine.com/tag/ponoka/" class="tag-cloud-link tag-link-948 tag-link-position-29" style="font-size: 16.038709677419pt;" aria-label="ponoka (38 items)">ponoka</a>
<a href="https://cowboycountrymagazine.com/tag/prca/" class="tag-cloud-link tag-link-449 tag-link-position-30" style="font-size: 8.7225806451613pt;" aria-label="PRCA (5 items)">PRCA</a>
<a href="https://cowboycountrymagazine.com/tag/pro-rodeo/" class="tag-cloud-link tag-link-867 tag-link-position-31" style="font-size: 10.258064516129pt;" aria-label="pro rodeo (8 items)">pro rodeo</a>
<a href="https://cowboycountrymagazine.com/tag/ranching/" class="tag-cloud-link tag-link-695 tag-link-position-32" style="font-size: 8.7225806451613pt;" aria-label="ranching (5 items)">ranching</a>
<a href="https://cowboycountrymagazine.com/tag/red-deer/" class="tag-cloud-link tag-link-514 tag-link-position-33" style="font-size: 13.058064516129pt;" aria-label="Red Deer (17 items)">Red Deer</a>
<a href="https://cowboycountrymagazine.com/tag/results/" class="tag-cloud-link tag-link-406 tag-link-position-34" style="font-size: 18.296774193548pt;" aria-label="Results (68 items)">Results</a>
<a href="https://cowboycountrymagazine.com/tag/rodeo/" class="tag-cloud-link tag-link-363 tag-link-position-35" style="font-size: 22pt;" aria-label="Rodeo (176 items)">Rodeo</a>
<a href="https://cowboycountrymagazine.com/tag/rodeofashion/" class="tag-cloud-link tag-link-1110 tag-link-position-36" style="font-size: 9.3548387096774pt;" aria-label="RodeoFashion (6 items)">RodeoFashion</a>
<a href="https://cowboycountrymagazine.com/tag/saddle-bronc/" class="tag-cloud-link tag-link-403 tag-link-position-37" style="font-size: 13.6pt;" aria-label="saddle bronc (20 items)">saddle bronc</a>
<a href="https://cowboycountrymagazine.com/tag/steer-wrestling/" class="tag-cloud-link tag-link-372 tag-link-position-38" style="font-size: 12.335483870968pt;" aria-label="Steer Wrestling (14 items)">Steer Wrestling</a>
<a href="https://cowboycountrymagazine.com/tag/stock-draw/" class="tag-cloud-link tag-link-415 tag-link-position-39" style="font-size: 12.064516129032pt;" aria-label="Stock Draw (13 items)">Stock Draw</a>
<a href="https://cowboycountrymagazine.com/tag/team-roping/" class="tag-cloud-link tag-link-395 tag-link-position-40" style="font-size: 11.070967741935pt;" aria-label="team roping (10 items)">team roping</a>
<a href="https://cowboycountrymagazine.com/tag/the-canadians/" class="tag-cloud-link tag-link-556 tag-link-position-41" style="font-size: 8.7225806451613pt;" aria-label="The Canadians (5 items)">The Canadians</a>
<a href="https://cowboycountrymagazine.com/tag/tie-down-roping/" class="tag-cloud-link tag-link-392 tag-link-position-42" style="font-size: 11.070967741935pt;" aria-label="tie-down roping (10 items)">tie-down roping</a>
<a href="https://cowboycountrymagazine.com/tag/wild-west/" class="tag-cloud-link tag-link-949 tag-link-position-43" style="font-size: 16.4pt;" aria-label="wild west (42 items)">wild west</a>
<a href="https://cowboycountrymagazine.com/tag/wnfr/" class="tag-cloud-link tag-link-446 tag-link-position-44" style="font-size: 14.593548387097pt;" aria-label="WNFR (26 items)">WNFR</a>
<a href="https://cowboycountrymagazine.com/tag/womanofthewest/" class="tag-cloud-link tag-link-1109 tag-link-position-45" style="font-size: 10.709677419355pt;" aria-label="WomanoftheWest (9 items)">WomanoftheWest</a></div>
</aside>		</div><!-- #secondary .widget-area -->


        <footer class="site-footer group" role="contentinfo">
            <nav role="navigation" class="footer-nav first">
                <ul id="menu-footer-1" class="menu group first"><li id="menu-item-11390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11390"><a href="http://www.cowboycountrymagazine.com/">Home</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-2" class="menu group"><li id="menu-item-11393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11393"><a href="https://cowboycountrymagazine.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22875"><a href="https://cowboycountrymagazine.com/category/features/arch/">Archives</a></li>
	<li id="menu-item-11392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11392"><a href="https://cowboycountrymagazine.com/cowboy-way/">Cowboy Way</a></li>
	<li id="menu-item-11395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href="https://cowboycountrymagazine.com/our-guides/">Our Guides</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11391"><a href="https://cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry</a></li>
	<li id="menu-item-11396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11396"><a href="https://cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range</a></li>
	<li id="menu-item-11397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11397"><a href="https://cowboycountrymagazine.com/trail-blazers/">Trail Blazers</a></li>
	<li id="menu-item-11455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11455"><a href="https://cowboycountrymagazine.com/living-legends/">Living Legends</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West</a></li>
	<li id="menu-item-13898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13898"><a href="https://cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-3" class="menu group"><li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11399"><a href="https://cowboycountrymagazine.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11398"><a href="https://cowboycountrymagazine.com/in-the-corral/">In The Corral</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-4" class="menu group"><li id="menu-item-11400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11400"><a href="https://cowboycountrymagazine.com/web-exclusives/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras</a></li>
	<li id="menu-item-11401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11401"><a href="https://cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-5" class="menu group"><li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://cowboycountrymagazine.com/eventsold/">Events</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-6" class="menu group"><li id="menu-item-12107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12107"><a href="https://cowboycountrymagazine.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="http://www.cowboycountrymarket.com/">Store</a></li>
	<li id="menu-item-14492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14492"><a href="https://cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav last">
                <ul id="menu-footer-7" class="menu group"><li id="menu-item-12108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12108"><a href="https://cowboycountrymagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-14741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14741"><a href="http://www.tanneryoung.com/privacy.html">Privacy Policy</a></li>
	<li id="menu-item-14818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14818"><a href="https://cowboycountrymagazine.com/media-kits/">Media Kits</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
        </footer><!-- .site-footer -->


	</div><!-- .main -->

</div><!-- .page-container -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/js/scripts.js?ver=5.8.3' id='bones-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cowboycountrymagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc77gQaAAAAAFfylezmqqvxMk830sGrzTJmMY38&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc77gQaAAAAAFfylezmqqvxMk830sGrzTJmMY38","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'117023030',post:'26324',tz:'-6',srv:'cowboycountrymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '117023030', '26324' ]);
</script>
test<a class="wallAdd" href="https://www.cowboycountrymagazine.com/" target="_blank" style="background-color: #baab98; background-image: url('/wallad/ccc-1660x1080-cowboys.jpg')"></a></body>
</html>