<!DOCTYPE html>
<html class="nojs" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<!-- this is the new server!!! -->
<script type="text/javascript">
(function(B,C){B[C]=B[C].replace(/\bnojs\b/,'js')})(document.documentElement,'className');
</script>
<meta charset="UTF-8" />
<!--<meta name="viewport" content="width=device-width, initial-scale=1" />-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cowboycountrymagazine.com/wordpress/xmlrpc.php" />
<link rel="apple-touch-icon" href="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/win8-tile-icon.png">
<link rel="icon" href="/favicon.png">
<!--[if IE]>
    <link rel="shortcut icon" href="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/favicon.ico">
<![endif]-->

		<!-- All in One SEO 4.1.4.4 -->
		<title>Canadian Finals Rodeo – Day One – Rough Stock Draw | Canadian Cowboy Country Magazine</title>
		<meta name="description" content="CFR - Day One - Rough Stock Draw" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="cfr 47 draw,day one draw" />
		<link rel="canonical" href="https://cowboycountrymagazine.com/2021/11/canadian-finals-rodeo-day-one-rough-stock-draw/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Canadian Cowboy Country Magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Canadian Finals Rodeo – Day One – Rough Stock Draw | Canadian Cowboy Country Magazine" />
		<meta property="og:description" content="CFR - Day One - Rough Stock Draw" />
		<meta property="og:url" content="https://cowboycountrymagazine.com/2021/11/canadian-finals-rodeo-day-one-rough-stock-draw/" />
		<meta property="og:image" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002.jpg" />
		<meta property="og:image:secure_url" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002.jpg" />
		<meta property="og:image:width" content="532" />
		<meta property="og:image:height" content="449" />
		<meta property="article:published_time" content="2021-11-03T21:01:44+00:00" />
		<meta property="article:modified_time" content="2021-11-03T22:29:59+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="cowboycountrymagazine.com" />
		<meta name="twitter:title" content="Canadian Finals Rodeo – Day One – Rough Stock Draw | Canadian Cowboy Country Magazine" />
		<meta name="twitter:description" content="CFR - Day One - Rough Stock Draw" />
		<meta name="twitter:image" content="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/cowboycountrymagazine.com\/#website","url":"https:\/\/cowboycountrymagazine.com\/","name":"Canadian Cowboy Country Magazine","inLanguage":"en-US","publisher":{"@id":"https:\/\/cowboycountrymagazine.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/cowboycountrymagazine.com\/#organization","name":"Canadian Cowboy Country Magazine","url":"https:\/\/cowboycountrymagazine.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/cowboycountrymagazine.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/cowboycountrymagazine.com\/","name":"Home","description":"Celebrating the history and culture of the Canadian West, including events, rodeo, western art, and more!","url":"https:\/\/cowboycountrymagazine.com\/"},"nextItem":"https:\/\/cowboycountrymagazine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/cowboycountrymagazine.com\/2021\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/cowboycountrymagazine.com\/2021\/","name":"2021","url":"https:\/\/cowboycountrymagazine.com\/2021\/"},"nextItem":"https:\/\/cowboycountrymagazine.com\/2021\/11\/#listItem","previousItem":"https:\/\/cowboycountrymagazine.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/","name":"November","url":"https:\/\/cowboycountrymagazine.com\/2021\/11\/"},"nextItem":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#listItem","previousItem":"https:\/\/cowboycountrymagazine.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/","name":"Canadian Finals Rodeo - Day One - Rough Stock Draw","description":"CFR - Day One - Rough Stock Draw","url":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/"},"previousItem":"https:\/\/cowboycountrymagazine.com\/2021\/11\/#listItem"}]},{"@type":"Person","@id":"https:\/\/cowboycountrymagazine.com\/author\/cccm\/#author","url":"https:\/\/cowboycountrymagazine.com\/author\/cccm\/","name":"CCCM"},{"@type":"WebPage","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#webpage","url":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/","name":"Canadian Finals Rodeo \u2013 Day One \u2013 Rough Stock Draw | Canadian Cowboy Country Magazine","description":"CFR - Day One - Rough Stock Draw","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/cowboycountrymagazine.com\/#website"},"breadcrumb":{"@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#breadcrumblist"},"author":"https:\/\/cowboycountrymagazine.com\/author\/cccm\/#author","creator":"https:\/\/cowboycountrymagazine.com\/author\/cccm\/#author","image":{"@type":"ImageObject","@id":"https:\/\/cowboycountrymagazine.com\/#mainImage","url":"https:\/\/cowboycountrymagazine.com\/wordpress\/wp-content\/uploads\/2021\/11\/CFR-logo-002.jpg","width":532,"height":449},"primaryImageOfPage":{"@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#mainImage"},"datePublished":"2021-11-03T21:01:44-06:00","dateModified":"2021-11-03T22:29:59-06:00"},{"@type":"Article","@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#article","name":"Canadian Finals Rodeo \u2013 Day One \u2013 Rough Stock Draw | Canadian Cowboy Country Magazine","description":"CFR - Day One - Rough Stock Draw","inLanguage":"en-US","headline":"Canadian Finals Rodeo - Day One - Rough Stock Draw","author":{"@id":"https:\/\/cowboycountrymagazine.com\/author\/cccm\/#author"},"publisher":{"@id":"https:\/\/cowboycountrymagazine.com\/#organization"},"datePublished":"2021-11-03T21:01:44-06:00","dateModified":"2021-11-03T22:29:59-06:00","articleSection":"Blog, Cowboy News, CFR 47 Draw, Day One Draw","mainEntityOfPage":{"@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#webpage"},"isPartOf":{"@id":"https:\/\/cowboycountrymagazine.com\/2021\/11\/canadian-finals-rodeo-day-one-rough-stock-draw\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/cowboycountrymagazine.com\/#articleImage","url":"https:\/\/cowboycountrymagazine.com\/wordpress\/wp-content\/uploads\/2021\/11\/CFR-logo-002.jpg","width":532,"height":449}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Feed" href="https://cowboycountrymagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Comments Feed" href="https://cowboycountrymagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Canadian Cowboy Country Magazine &raquo; iCal Feed" href="https://cowboycountrymagazine.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cowboy Country Magazine &raquo; Canadian Finals Rodeo &#8211; Day One &#8211; Rough Stock Draw Comments Feed" href="https://cowboycountrymagazine.com/2021/11/canadian-finals-rodeo-day-one-rough-stock-draw/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-38635331-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cowboycountrymagazine.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='arvo-fontface-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/fonts/arvo/font.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/wpgform/css/wpgform.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cowboycountrymagazine.com","hash_tracking":"false","ua":"UA-38635331-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/jquery.flexslider-min.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/ty-flexslider/flexslider-init.js?ver=5.7.2' id='flexslider-init-js'></script>
<link rel="https://api.w.org/" href="https://cowboycountrymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cowboycountrymagazine.com/wp-json/wp/v2/posts/24898" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cowboycountrymagazine.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cowboycountrymagazine.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7V12e-6tA' />
<link rel="alternate" type="application/json+oembed" href="https://cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcowboycountrymagazine.com%2F2021%2F11%2Fcanadian-finals-rodeo-day-one-rough-stock-draw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cowboycountrymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcowboycountrymagazine.com%2F2021%2F11%2Fcanadian-finals-rodeo-day-one-rough-stock-draw%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://cowboycountrymagazine.com"><link rel="https://theeventscalendar.com/" href="https://cowboycountrymagazine.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="wp-custom-css">.cpra-logo {
	float: left;
	margin-right: 2rem;
	margin-bottom: 0;
}

.cpra-graph {
}

.clear-floats {
	clear: both;
}

.prci-thumb {
    display: inline-block;
    width: 30%;
    margin-right: 2%;
}

.prci-caption {
	margin-top: -2rem;
}</style><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '335007706869390'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=335007706869390&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-24898 single-format-standard tribe-no-js group-blog">
<div class="leaderboard-container">
    <div id="text-19" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a421d6b2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=22&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a421d6b2' border='0' alt='' /></a></noscript>
</div>
		</div></div>
<div class="page-container">
    <header class="masthead group" role="banner">
        <a href="https://cowboycountrymagazine.com/"><img src="https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/images/cccm-logo.png" width="190" height="81" class="masthead-ccm-logo" alt="Canadian Cowboy Country Magazine" /></a>
    	
        <div class="masthead-nav-container group">
            <div class="masthead-extras group">
                <nav role="navigation" class="contact-nav secondary-nav">
    				<div id="text-11" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/cowboycountrymag" class="hFb" target="_blank" rel="noopener"></a>

<a href="https://twitter.com/CowboyCntryMag" class="hTwit" target="_blank" rel="noopener"></a>
 
<a href="https://www.instagram.com/canadiancowboycountry/" class="hInsta" target="_blank""></a>

<a href="https://www.pinterest.ca/cowboycountry/" class="hPin" target="_blank" rel="noopener"></a>

|
<a href="/contact/">Contact Us</a>
|
<a href="tel:1-800-943-7336">1-800-943-7336</a></div>
		</div>                </nav>
                <div class="masthead-search search">
                    	<form method="get" id="searchform" action="https://cowboycountrymagazine.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
        <span class="search-icon"></span>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
                </div>
            </div>
            
            <nav role="navigation" class="main-nav">
                <h1 class="assistive-text">Menu</h1>
                <div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
        
                <div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu group"><li id="menu-item-11384" class="main-home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-11384"><a href="http://www.cowboycountrymagazine.com">Home<span class="delimiter"></span></a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11380"><a href="https://cowboycountrymagazine.com/features/">Features<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-22873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22873"><a href="https://cowboycountrymagazine.com/category/features/arch/">Archives<span class="delimiter"></span></a></li>
	<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://cowboycountrymagazine.com/cowboy-way/">Cowboy Way<span class="delimiter"></span></a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://cowboycountrymagazine.com/trail-blazers/">Trail Blazers<span class="delimiter"></span></a></li>
	<li id="menu-item-11375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11375"><a href="https://cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry<span class="delimiter"></span></a></li>
	<li id="menu-item-11487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11487"><a href="https://cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West<span class="delimiter"></span></a></li>
	<li id="menu-item-11373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11373"><a href="https://cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range<span class="delimiter"></span></a></li>
	<li id="menu-item-11456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11456"><a href="https://cowboycountrymagazine.com/living-legends/">Living Legends<span class="delimiter"></span></a></li>
	<li id="menu-item-12102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12102"><a href="https://cowboycountrymagazine.com/where-in-the-world-is-canadian-cowboy/">Where in the World&#8230;<span class="delimiter"></span></a></li>
	<li id="menu-item-13899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13899"><a href="https://cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West<span class="delimiter"></span></a></li>
	<li id="menu-item-20566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20566"><a href="https://cowboycountrymagazine.com/category/features/ranchers-special/">Rancher’s Special<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11993"><a href="https://cowboycountrymagazine.com/blog/">In the News<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11994"><a href="https://cowboycountrymagazine.com/blog/cowboy-news/">Cowboy News<span class="delimiter"></span></a></li>
	<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://cowboycountrymagazine.com/in-the-corral/">In The Corral<span class="delimiter"></span></a></li>
	<li id="menu-item-21355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21355"><a href="https://cowboycountrymagazine.com/pro-rodeo-canada-insider/">PRCI<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11383"><a href="https://cowboycountrymagazine.com/web-exclusives/">Web Exclusives<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-24449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24449"><a href="https://cowboycountrymagazine.com/2021-leisure-guide-websites/">2021 Leisure Guide Websites<span class="delimiter"></span></a></li>
	<li id="menu-item-13427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13427"><a href="https://cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras<span class="delimiter"></span></a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos<span class="delimiter"></span></a></li>
</ul>
</li>
<li id="menu-item-12101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12101"><a href="https://cowboycountrymagazine.com/eventsold/">Events<span class="delimiter"></span></a></li>
<li id="menu-item-11385" class="last menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11385"><a href="https://www.cowboycountrymagazine.com/web-exclusives/canadian-cowboy-market/">Store<span class="delimiter"></span></a>
<ul class="sub-menu">
	<li id="menu-item-14489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14489"><a href="https://cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions<span class="delimiter"></span></a></li>
</ul>
</li>
</ul></div>            </nav><!-- .main-nav -->
        </div><!-- .masthead-nav-container -->
    </header><!-- .masthead -->
    
    <div class="main group">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
				
<article id="post-24898" class="post-24898 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-cowboy-news tag-cfr-47-draw tag-day-one-draw">
	<header class="entry-header">
		<h1 class="entry-title page-title">Canadian Finals Rodeo &#8211; Day One &#8211; Rough Stock Draw</h1>

		<div class="entry-meta group">
        				<span class="entry-author-container">By <span class="author vcard"><a class="url fn n" href="https://cowboycountrymagazine.com/author/cccm/" title="View all posts by CCCM" rel="author">CCCM</a></span></span><span class="entry-date-container"><span class="assistive-text">and posted on</span> <time class="entry-date" datetime="2021-11-03T15:01:44-06:00">November 3, 2021</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="divider inside-page-divider"></div>
	<div class="entry-content">
		
<figure class="wp-block-table"><table><tbody><tr><td></td></tr></tbody></table></figure>



<p><img loading="lazy" class="aligncenter size-full wp-image-24886" src="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002.jpg" alt="" width="532" height="449" srcset="https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002.jpg 532w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002-220x186.jpg 220w, https://cowboycountrymagazine.com/wordpress/wp-content/uploads/2021/11/CFR-logo-002-340x287.jpg 340w" sizes="(max-width: 532px) 100vw, 532px" /></p>



<table border="0" width="620" cellspacing="0" cellpadding="2" align="center">
<tbody>
<tr>
<td style="text-align: center;"><strong>CANADIAN FINALS RODEO DAY 1 DRAW</strong></td>
</tr>
<tr>
<td> </td>
</tr>
<tr>
<td>* Scroll down to view Back Number list</td>
</tr>
<tr>
<td>Note: <strong>CFR Bareback Riding update &#8211; </strong>Dylan Bilton (Red Deer County) moves into the 12th and final qualifying spot in the Bareback Riding event as Connor Hamilton will not be competing due to injury.<br />&#8230; <strong>and in the Bull Riding event</strong>, Dakota Buttar will not be competing due to injury. Cody Coverchuk joins the roster of CFR BR competitors.</td>
</tr>
<tr>
<td><strong>CFR Bareback Riding update: </strong>Dylan Bilton moves into the 12th &amp; final qualifying spot as Connor Hamilton cannot compete due to injury.</td>
</tr>
</tbody>
</table>
<p><br /><br /></p>
<table style="width: 100%; height: 1728px;" border="0" width="620" cellspacing="0" cellpadding="3" align="center">
<tbody>
<tr style="height: 28px;">
<td style="height: 28px;" width="17"> </td>
<td style="height: 28px;" width="317"><strong>CFR &#8211; Saddle Bronc Round 1 &#8211; Wed., Nov 3</strong></td>
<td style="height: 28px;" width="268"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1</td>
<td style="height: 28px;">JAKE BURWASH, Nanton, AB</td>
<td style="height: 28px;">134 WMS 647 Little Sister</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2</td>
<td style="height: 28px;">LACHLAN MILLER, Warwick, Aust</td>
<td style="height: 28px;">106 CS Z-1 Zealous Departure</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3</td>
<td style="height: 28px;">JAKE WATSON, Hudsons Hope, BC</td>
<td style="height: 28px;">109 CS A-73 Amazon Hills</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4</td>
<td style="height: 28px;">KOLE ASHBACHER, Arrowwood, AB</td>
<td style="height: 28px;">105 CS W-1 Weekend Departure</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5</td>
<td style="height: 28px;">CHANCE BARRASS, Yellowhead County, AB</td>
<td style="height: 28px;">139 OS D983 Bright Lights</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6</td>
<td style="height: 28px;">SAM KELTS, Stavely, AB</td>
<td style="height: 28px;">108 CS U-7 Umber Bubbles</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7</td>
<td style="height: 28px;">LUCAS MACZA, High River, AB</td>
<td style="height: 28px;">133 WMS +2 Big Surprise</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8</td>
<td style="height: 28px;">LAYTON GREEN, Meeting Creek, AB</td>
<td style="height: 28px;">138 OS W42 Comeback Red</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9</td>
<td style="height: 28px;">K&#8217;S THOMSON, Lundbreck, AB</td>
<td style="height: 28px;">143 VS 83 Pedro</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10</td>
<td style="height: 28px;">LOGAN HAY, Wildwood, AB</td>
<td style="height: 28px;">107 CS S-15 Sergeant Whitney</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11</td>
<td style="height: 28px;">DAWSON HAY, Wildwood, AB</td>
<td style="height: 28px;">104 CS R-62 Redon Acres</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">12</td>
<td style="height: 28px;">ZEKE THURSTON, Big Valley, AB &#8211; <strong>SEASON LEADER</strong></td>
<td style="height: 28px;">144 VS 135 Split Decision</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">135 WMS D44 Dark Secret</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">131 LS 594 Navajo Sun</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"><strong>CFR &#8211; Bareback &#8211; Round 1 &#8211; Wed., Nov 3</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1</td>
<td style="height: 28px;">DYLAN BILTON, Red Deer County, AB</td>
<td style="height: 28px;">208 CS B-16 Bomb Cherry</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2</td>
<td style="height: 28px;">TY TAYPOTAT, Nanton, AB</td>
<td style="height: 28px;">227 WM 552 Double Dippin</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3</td>
<td style="height: 28px;">WYATT MAINES, Maple Creek, SK</td>
<td style="height: 28px;">233 WM 311 Dirty Looks</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4</td>
<td style="height: 28px;">KY MARSHALL, Bowden, aB</td>
<td style="height: 28px;">245 V 838 Mucho Dinero</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5</td>
<td style="height: 28px;">JAKE VOLD, Carstairs, AB</td>
<td style="height: 28px;">238 OB L10 Buck Wheat</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6</td>
<td style="height: 28px;">COLIN ADAMS, Deloraine, MB</td>
<td style="height: 28px;">203 C5 F21 Black Strap</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7</td>
<td style="height: 28px;">TATE MACDONALD, Strathmore, AB</td>
<td style="height: 28px;">239 OB V142 Blue Wings</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8</td>
<td style="height: 28px;">LINDEN WOODS, High River, AB</td>
<td style="height: 28px;">209 CS C-15 Cincy Whitney</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9</td>
<td style="height: 28px;">CLINT LAYE, Cadogan, AB</td>
<td style="height: 28px;">234 WM 001 Lucky Draw</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10</td>
<td style="height: 28px;">STRAWBS JONES, Duffield, AB (Aust)</td>
<td style="height: 28px;">207 CS B-12 Big Timin Houston</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11</td>
<td style="height: 28px;">COLE GOODINE, Carbon, AB</td>
<td style="height: 28px;">243 SP 122 Turn Back Time</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">12</td>
<td style="height: 28px;">DANTAN BERTSCH, Tompkins, SK &#8211; <strong>SEASON LEADER</strong></td>
<td style="height: 28px;">200 BS O Moonlight Crush</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">235 WM 6 Steely Dan</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">225 JD 420 Bay Moon</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"><strong>CFR &#8211; Bull riding &#8211; Round 1 &#8211; Wed., Nov 3</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1</td>
<td style="height: 28px;">CODY COVERCHUCK, Meadow Lake, SK</td>
<td style="height: 28px;">323 OB 606 Ellensburg Kickstand</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2</td>
<td style="height: 28px;">CALLUM MILLER, Innisfail, AB (Aust)</td>
<td style="height: 28px;">318 OB 434 Crank It Up</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3</td>
<td style="height: 28px;">KYLE BROWN, Didsbury, AB</td>
<td style="height: 28px;">300 BB 635 Devils Child</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4</td>
<td style="height: 28px;">TODD CHOTOWETZ, Major, SK</td>
<td style="height: 28px;">319 OB 604 Lose Your Bones</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5</td>
<td style="height: 28px;">TANNER ENO, Coronation, AB</td>
<td style="height: 28px;">320 OB 726 Splash Zone</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6</td>
<td style="height: 28px;">ZANE LAMBERT, Ponoka, AB</td>
<td style="height: 28px;">322 OB 222 Blackstone After Party</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7</td>
<td style="height: 28px;">GRIFFIN SMELTZER, Claresholm, AB</td>
<td style="height: 28px;">334 VB 553 Trapped</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8</td>
<td style="height: 28px;">LONNIE WEST, Cadogan, AB</td>
<td style="height: 28px;">308 DKB 312 Perlich Bros Chicago Gangster</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9</td>
<td style="height: 28px;">JARED PARSONAGE, Maple Creek, AB</td>
<td style="height: 28px;">321 OB 0 Cash</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10</td>
<td style="height: 28px;">NICK TETZ, Calgary, AB</td>
<td style="height: 28px;">335 VB 403 Ripped At The Seams</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11</td>
<td style="height: 28px;">WACEY FINKBEINER, Med Hat, AB</td>
<td style="height: 28px;">336 VB 42 Last Rights</td>
</tr>
<tr style="height: 48px;">
<td style="height: 48px;">12</td>
<td style="height: 48px;">EDGAR DURAZO, Moctezuma, Sonora MX &#8211; <strong>SEASON LEADER</strong></td>
<td style="height: 48px;">304 CB -615 State Law</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">337 VB 366 All Access</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">332 SPB 385 Back Flip</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"><strong>Nov SB &#8211; Round 1 &#8211; Wed., Nov 3</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1</td>
<td style="height: 28px;">SAWYER EIRIKSON, Okotoks, AB</td>
<td style="height: 28px;">413 VSN 11 Shorty</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2</td>
<td style="height: 28px;">TYREL ROBERTS, Charlie Lake, BC</td>
<td style="height: 28px;">404 DKSN 3371 Devils Sun</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3</td>
<td style="height: 28px;">BRODIE ROESSLER, Fairview, AB &#8211; <strong>SEASON LEADER</strong></td>
<td style="height: 28px;">406 JDSN 242 Tool Time</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">400 BSN 711 Rubles</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">403 C5SN B18 Mister Twister</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"><strong>Nov BB &#8211; Round 1 &#8211; Wed., Nov 3</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1</td>
<td style="height: 28px;">ETHAN MAZURENKO, Thorhild, AB</td>
<td style="height: 28px;">502 RN 709 The Graduate</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2</td>
<td style="height: 28px;">CRUZ MCNULTY, Biggar, SK &#8211; <strong>SEASON LEADER</strong></td>
<td style="height: 28px;">509 WMN 844 Crazy Alice</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">508 WMN 677 AKA</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">505 DKN 77 Fabio</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
<td style="height: 28px;">500 BN LT88 Whiskey Bent</td>
</tr>
</tbody>
</table>
<p> </p>
<table style="width: 100%; height: 2240px;" border="0" width="620" cellspacing="0" cellpadding="3" align="center">
<tbody>
<tr style="height: 28px;">
<td style="height: 28px;" width="341"><strong>EVENT :TIE-DOWN ROPING</strong></td>
<td style="height: 28px;" width="267"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>PERFORMANCE: #1 6:00PM</strong></td>
<td style="height: 28px;"><strong>WED NOV 3 2021</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1 DARREN DUBLANKO</td>
<td style="height: 28px;">THORSBY, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2 STEELE DEPAOLI</td>
<td style="height: 28px;">LONGVIEW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3 JASON SMITH</td>
<td style="height: 28px;">WIMBORNE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4 RILEY WARREN</td>
<td style="height: 28px;">STETTLER, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5 LOGAN SPADY</td>
<td style="height: 28px;">ALLIANCE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6 KYLE LUCAS</td>
<td style="height: 28px;">CARSTAIRS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7 WYATT HAYES</td>
<td style="height: 28px;">GRANUM, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8 ERIK DUBLANKO</td>
<td style="height: 28px;">THORSBY, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9 MORGAN GRANT</td>
<td style="height: 28px;">DIDSBURY, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10 CLAYTON SMITH</td>
<td style="height: 28px;">ECKVILLE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11 SHANE SMITH</td>
<td style="height: 28px;">WIMBORNE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>12 LOGAN BIRD &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">NANTON, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>EVENT :STEER WRESTLING</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>PERFORMANCE: #1 6:00PM</strong></td>
<td style="height: 28px;"><strong>WED NOV 3 2021</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1 TY MILLER</td>
<td style="height: 28px;">WAINWRIGHT, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2 TIM KEMP</td>
<td style="height: 28px;">MITCHELL ON</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3 RYAN SHUCKBURGH</td>
<td style="height: 28px;">INNISFAIL, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4 HARLEY COLE</td>
<td style="height: 28px;">OKOTOKS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5 MATT RICHARDSON</td>
<td style="height: 28px;">OLDS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6 CURTIS CASSIDY</td>
<td style="height: 28px;">DONALDA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7 JUSTIN MILLER</td>
<td style="height: 28px;">VIRDEN, MB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8 CODY CASSIDY</td>
<td style="height: 28px;">DONALDA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>9 STEPHEN CULLING &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">FORT ST. JOHN, BC</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10 QUENTIN BRANDEN</td>
<td style="height: 28px;">BARRHEAD, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11 DUSTIN WALKER</td>
<td style="height: 28px;">VANSCOY,SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">12 STRAWS MILAN</td>
<td style="height: 28px;">COCHRANE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>EVENT :LADIES BARREL RACING</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>PERFORMANCE: #1 6:00PM</strong></td>
<td style="height: 28px;"><strong>WED NOV 3 2021</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>1 JUSTINE ELLIOTT &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">LACOMBE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2 LYNETTE BRODOWAY</td>
<td style="height: 28px;">BROOKS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3 BRADI WHITESIDE</td>
<td style="height: 28px;">LONGVIEW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4 BERTINA OLAFSON</td>
<td style="height: 28px;">HUDSON BAY, SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5 BROOKE WILLS</td>
<td style="height: 28px;">KAMLOOPS, BC</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6 TANA MILLARD</td>
<td style="height: 28px;">ECKVILLE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7 SHELBY SPIELMAN</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8 KIRSTY WHITE</td>
<td style="height: 28px;">BIG VALLEY, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9 MARIAH MANNERING</td>
<td style="height: 28px;">QUESNEL BC</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10 LISA ZACHODA</td>
<td style="height: 28px;">OKOTOKS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11 TAYLOR MANNING</td>
<td style="height: 28px;">YELLOWHEAD COUNTY, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">12 SHAYNA WEIR</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>EVENT :TEAM ROPING</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>PERFORMANCE: #1 6:00PM</strong></td>
<td style="height: 28px;"><strong>WED NOV 3 2021</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1 TYCE MCLEOD</td>
<td style="height: 28px;">WALDECK, SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">CLAY ULLERY</td>
<td style="height: 28px;">VALLEYVIEW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2 KEELY BONNETT</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">LOGAN BONNETT</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3 QUENTIN BRANDEN</td>
<td style="height: 28px;">BARRHEAD, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">GRADY BRANDEN</td>
<td style="height: 28px;">BARRHEAD</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4 KODY POTTS</td>
<td style="height: 28px;">PEERS AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">TUFTIN MCLEOD</td>
<td style="height: 28px;">WALDECK, SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5 KAGEN SCHMIDT</td>
<td style="height: 28px;">BARRHEAD, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">TATE SCHMIDT</td>
<td style="height: 28px;">BARRHEAD AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">6 BRADY CHAPPEL</td>
<td style="height: 28px;">MOOSE JAW, SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">TEE MCLEOD</td>
<td style="height: 28px;">WALDECK, SK</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">7 KLAY WHYTE</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">BRETT BUSS</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">8 RILEY WARREN</td>
<td style="height: 28px;">STETTLER, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">STEELE DEPAOLI</td>
<td style="height: 28px;">LONGVIEW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">9 WYATT EIRIKSON</td>
<td style="height: 28px;">OKOTOKS, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">DENVER JOHNSON</td>
<td style="height: 28px;">STRATHMORE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">10 TYREL FLEWELLING</td>
<td style="height: 28px;">LACOMBE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">TEL FLEWELLING</td>
<td style="height: 28px;">LACOMBE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">11 LOGAN SPADY</td>
<td style="height: 28px;">ALLIANCE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">KASH BONNETT</td>
<td style="height: 28px;">PONOKA, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>12 DILLON GRAHAM &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">WAINWRIGHT, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>DAWSON GRAHAM &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">WAINWRIGHT, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"> </td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>EVENT :LADIES BREAKAWAY ROPING</strong></td>
<td style="height: 28px;"> </td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>PERFORMANCE: #1 1:00PM</strong></td>
<td style="height: 28px;"><strong>SAT NOV 5</strong></td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">1 TAYLOR FLEWELLING</td>
<td style="height: 28px;">LACOMBE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">2 KYLIE WHITESIDE</td>
<td style="height: 28px;">LONGVIEW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">3 BAILEY HINES</td>
<td style="height: 28px;">MARWAYNE, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">4 JENNA DALLYN</td>
<td style="height: 28px;">NANTON, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;">5 KENDAL PIERSON</td>
<td style="height: 28px;">WARDLOW, AB</td>
</tr>
<tr style="height: 28px;">
<td style="height: 28px;"><strong>6 LAKOTA BIRD &#8211; SEASON LEADER</strong></td>
<td style="height: 28px;">NANTON, AB</td>
</tr>
</tbody>
</table>
<p> </p>
<table style="width: 100.119%; height: 256px;" border="0" width="620" cellspacing="0" cellpadding="3" align="center">
<tbody>
<tr>
<td width="340"><strong>EVENT :STEER RIDING</strong></td>
<td width="268"> </td>
</tr>
<tr>
<td><strong>PERFORMANCE: #1 6:00PM</strong></td>
<td><strong>WED NOV 3 2021</strong></td>
</tr>
<tr>
<td><strong>1 JHETT WHEELER &#8211; SEASON LEADER</strong></td>
<td>SYLVAN LAKE, AB</td>
</tr>
<tr>
<td>2 GRADY YOUNG</td>
<td>TYVAN, SK</td>
</tr>
<tr>
<td>3 KANE SCOTT</td>
<td>CONDOR, AB</td>
</tr>
<tr>
<td>4 NASH LOEWEN</td>
<td>WINFIELD, AB</td>
</tr>
<tr>
<td>5 HOLDEN ATKINSON</td>
<td>BLACK DIAMOND, AB</td>
</tr>
<tr>
<td>6 JESTIN JACKLIN</td>
<td>PONOKA, AB</td>
</tr>
<tr>
<td>7 NOAH CALF ROBE</td>
<td>LETHBRIDGE AB</td>
</tr>
</tbody>
</table>



<p>From <a href="http://www.rodeocanada.com/" target="_blank" rel="noopener">http://www.rodeocanada.com/</a></p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		
        	</footer><!-- .entry-meta -->
</article><!-- #post-24898 -->

					<nav role="navigation" id="nav-below" class="site-navigation pagination-navigation post-navigation group">
		<h1 class="assistive-text">Post navigation</h1>

	    
				<div class="nav-previous"><a href="https://cowboycountrymagazine.com/2021/11/cfr-week-is-here/" rel="prev"><span class="meta-nav meta-nav-previous">&larr;</span> Older posts</a></div>		<div class="nav-next"><a href="https://cowboycountrymagazine.com/2021/11/finally-cfr-day-one-results/" rel="next">Newer posts <span class="meta-nav meta-nav-next">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/canadian-finals-rodeo-day-one-rough-stock-draw/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cowboycountrymagazine.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
			            
			            
			<aside id="ccmsubscribewidget-2" class="widget CCMSubscribeWidget"><a href="https://www.tanneryoung.com/subscribe/"><img src="https://cowboycountrymagazine.com/images/stories/covers/currentcover.jpg" class="subscribe-widget-cover"><h1 class="widget-title">Subscribe Today!</h1><div class="subscribe-desc-text group"><p>Print or Digital</p></div></a></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=aeb572cf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aeb572cf' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=13");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad1b0e28&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=13&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad1b0e28' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=14");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a4adfdff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=14&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a4adfdff' border='0' alt='' /></a></noscript>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.1 -->
<ins data-revive-zoneid="56" data-revive-id="183ec0c1ef76672854a57dcb6b8c3c97"></ins>
<script async src="//www.promotioncloud.ca/adserver/www/delivery/asyncjs.php"></script>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a042faa4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a042faa4' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a9e1fc04&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e1fc04' border='0' alt='' /></a></noscript>

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=ad8c446b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad8c446b' border='0' alt='' /></a></noscript>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=18");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a5c91b40&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=18&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a5c91b40' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a201d66c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a201d66c' border='0' alt='' /></a></noscript></div>

<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a7a05de5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7a05de5' border='0' alt='' /></a></noscript></div>


<div class="quarter"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.promotioncloud.ca/adserver/www/delivery/ajs.php':'http://www.promotioncloud.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.promotioncloud.ca/adserver/www/delivery/ck.php?n=a65434d2&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank' rel="noopener"><img src='http://www.promotioncloud.ca/adserver/www/delivery/avw.php?zoneid=21&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a65434d2' border='0' alt='' /></a></noscript></div></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="facebook-widget">
<!-- Facebook Widget Start-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                 
<div class="fb-like-box" data-href="https://www.facebook.com/cowboycountrymag" data-width="300" data-show-faces="true" data-stream="false" data-header="true"></div>
<!-- Facebook Widget End-->
</div></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://cowboycountrymagazine.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="616">12 Days of Cowboy Christmas!</option>
	<option class="level-0" value="719">2020 NFR-Texas</option>
	<option class="level-0" value="292">Back Issues</option>
	<option class="level-0" value="270">Blog</option>
	<option class="level-1" value="520">&nbsp;&nbsp;&nbsp;Canadian Finals Rodeo 2018</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;CFR 2017</option>
	<option class="level-1" value="368">&nbsp;&nbsp;&nbsp;Chuckwagon Highlights</option>
	<option class="level-1" value="286">&nbsp;&nbsp;&nbsp;Cowboy News</option>
	<option class="level-1" value="278">&nbsp;&nbsp;&nbsp;In the Corral</option>
	<option class="level-1" value="380">&nbsp;&nbsp;&nbsp;Pro Rodeo Canada Insider</option>
	<option class="level-2" value="362">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rodeo Updates</option>
	<option class="level-0" value="293">Book Reviews</option>
	<option class="level-0" value="601">CFR#46 2019</option>
	<option class="level-0" value="284">Cowboy Cookin&#8217;</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;Appetizers</option>
	<option class="level-1" value="329">&nbsp;&nbsp;&nbsp;Breads</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Breakfast</option>
	<option class="level-1" value="332">&nbsp;&nbsp;&nbsp;Main Dishes</option>
	<option class="level-1" value="335">&nbsp;&nbsp;&nbsp;Miscellaneous</option>
	<option class="level-1" value="333">&nbsp;&nbsp;&nbsp;Side Dishes</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;Soups &amp; Salads</option>
	<option class="level-1" value="334">&nbsp;&nbsp;&nbsp;Sweets &amp; Treats</option>
	<option class="level-0" value="301">Cowboy Country Videos</option>
	<option class="level-0" value="324">Current Issue Table of Contents</option>
	<option class="level-0" value="280">Features</option>
	<option class="level-1" value="661">&nbsp;&nbsp;&nbsp;Archives</option>
	<option class="level-1" value="389">&nbsp;&nbsp;&nbsp;At Home With</option>
	<option class="level-1" value="282">&nbsp;&nbsp;&nbsp;Cowboy Poetry</option>
	<option class="level-1" value="276">&nbsp;&nbsp;&nbsp;Cowboy Way</option>
	<option class="level-1" value="310">&nbsp;&nbsp;&nbsp;Homes of the West</option>
	<option class="level-1" value="283">&nbsp;&nbsp;&nbsp;Hot Brands</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;Living Legends</option>
	<option class="level-1" value="294">&nbsp;&nbsp;&nbsp;My Point of View</option>
	<option class="level-1" value="517">&nbsp;&nbsp;&nbsp;Rancher’s Special</option>
	<option class="level-1" value="361">&nbsp;&nbsp;&nbsp;Ranching In The West</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;Reflections</option>
	<option class="level-1" value="582">&nbsp;&nbsp;&nbsp;The Westerners</option>
	<option class="level-1" value="600">&nbsp;&nbsp;&nbsp;Traditional Cowboy Arts</option>
	<option class="level-1" value="285">&nbsp;&nbsp;&nbsp;Trailblazers</option>
	<option class="level-1" value="519">&nbsp;&nbsp;&nbsp;Western Vacation Travel Guide</option>
	<option class="level-1" value="458">&nbsp;&nbsp;&nbsp;Women Of The West</option>
	<option class="level-0" value="304">Listings</option>
	<option class="level-0" value="360">Magazine Extras</option>
	<option class="level-0" value="305">Media Kits</option>
	<option class="level-0" value="279">Music of the West Reviews</option>
	<option class="level-0" value="549">PBR</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="302">Wallpapers</option>
	<option class="level-0" value="493">WNFR</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://cowboycountrymagazine.com/tag/12-days-of-cowboy-christmas/" class="tag-cloud-link tag-link-617 tag-link-position-1" style="font-size: 10.229299363057pt;" aria-label="12 Days of Cowboy Christmas (6 items)">12 Days of Cowboy Christmas</a>
<a href="https://cowboycountrymagazine.com/tag/all-around/" class="tag-cloud-link tag-link-434 tag-link-position-2" style="font-size: 9.6050955414013pt;" aria-label="All Around (5 items)">All Around</a>
<a href="https://cowboycountrymagazine.com/tag/bareback/" class="tag-cloud-link tag-link-373 tag-link-position-3" style="font-size: 14.420382165605pt;" aria-label="Bareback (20 items)">Bareback</a>
<a href="https://cowboycountrymagazine.com/tag/boys-steer-riding/" class="tag-cloud-link tag-link-432 tag-link-position-4" style="font-size: 10.229299363057pt;" aria-label="Boys Steer Riding (6 items)">Boys Steer Riding</a>
<a href="https://cowboycountrymagazine.com/tag/bull/" class="tag-cloud-link tag-link-338 tag-link-position-5" style="font-size: 12.547770700637pt;" aria-label="Bull (12 items)">Bull</a>
<a href="https://cowboycountrymagazine.com/tag/bull-riding/" class="tag-cloud-link tag-link-433 tag-link-position-6" style="font-size: 12.28025477707pt;" aria-label="Bull Riding (11 items)">Bull Riding</a>
<a href="https://cowboycountrymagazine.com/tag/c5-rodeo/" class="tag-cloud-link tag-link-413 tag-link-position-7" style="font-size: 8.8917197452229pt;" aria-label="C5 Rodeo (4 items)">C5 Rodeo</a>
<a href="https://cowboycountrymagazine.com/tag/canadian/" class="tag-cloud-link tag-link-452 tag-link-position-8" style="font-size: 17.987261146497pt;" aria-label="Canadian (51 items)">Canadian</a>
<a href="https://cowboycountrymagazine.com/tag/cfr/" class="tag-cloud-link tag-link-370 tag-link-position-9" style="font-size: 15.133757961783pt;" aria-label="CFR (24 items)">CFR</a>
<a href="https://cowboycountrymagazine.com/tag/cfr46/" class="tag-cloud-link tag-link-602 tag-link-position-10" style="font-size: 11.923566878981pt;" aria-label="CFR#46 (10 items)">CFR#46</a>
<a href="https://cowboycountrymagazine.com/tag/cfr43/" class="tag-cloud-link tag-link-393 tag-link-position-11" style="font-size: 18.700636942675pt;" aria-label="CFR43 (62 items)">CFR43</a>
<a href="https://cowboycountrymagazine.com/tag/cfr-44/" class="tag-cloud-link tag-link-474 tag-link-position-12" style="font-size: 14.063694267516pt;" aria-label="CFR 44 (18 items)">CFR 44</a>
<a href="https://cowboycountrymagazine.com/tag/cfr45/" class="tag-cloud-link tag-link-529 tag-link-position-13" style="font-size: 12.904458598726pt;" aria-label="CFR45 (13 items)">CFR45</a>
<a href="https://cowboycountrymagazine.com/tag/champion/" class="tag-cloud-link tag-link-424 tag-link-position-14" style="font-size: 12.547770700637pt;" aria-label="Champion (12 items)">Champion</a>
<a href="https://cowboycountrymagazine.com/tag/chuckwagon/" class="tag-cloud-link tag-link-371 tag-link-position-15" style="font-size: 8pt;" aria-label="Chuckwagon (3 items)">Chuckwagon</a>
<a href="https://cowboycountrymagazine.com/tag/chuckwagons/" class="tag-cloud-link tag-link-840 tag-link-position-16" style="font-size: 16.738853503185pt;" aria-label="chuckwagons (37 items)">chuckwagons</a>
<a href="https://cowboycountrymagazine.com/tag/cowboy/" class="tag-cloud-link tag-link-470 tag-link-position-17" style="font-size: 12.28025477707pt;" aria-label="Cowboy (11 items)">Cowboy</a>
<a href="https://cowboycountrymagazine.com/tag/cowboys/" class="tag-cloud-link tag-link-400 tag-link-position-18" style="font-size: 8pt;" aria-label="cowboys (3 items)">cowboys</a>
<a href="https://cowboycountrymagazine.com/tag/cpra/" class="tag-cloud-link tag-link-374 tag-link-position-19" style="font-size: 19.949044585987pt;" aria-label="CPRA (87 items)">CPRA</a>
<a href="https://cowboycountrymagazine.com/tag/edmonton/" class="tag-cloud-link tag-link-337 tag-link-position-20" style="font-size: 19.592356687898pt;" aria-label="Edmonton (78 items)">Edmonton</a>
<a href="https://cowboycountrymagazine.com/tag/gary-rempel/" class="tag-cloud-link tag-link-431 tag-link-position-21" style="font-size: 8pt;" aria-label="Gary Rempel (3 items)">Gary Rempel</a>
<a href="https://cowboycountrymagazine.com/tag/hall-of-fame/" class="tag-cloud-link tag-link-364 tag-link-position-22" style="font-size: 8pt;" aria-label="Hall of Fame (3 items)">Hall of Fame</a>
<a href="https://cowboycountrymagazine.com/tag/horses/" class="tag-cloud-link tag-link-416 tag-link-position-23" style="font-size: 8.8917197452229pt;" aria-label="horses (4 items)">horses</a>
<a href="https://cowboycountrymagazine.com/tag/jason-resch/" class="tag-cloud-link tag-link-430 tag-link-position-24" style="font-size: 8pt;" aria-label="Jason Resch (3 items)">Jason Resch</a>
<a href="https://cowboycountrymagazine.com/tag/ladies-barrel-racing/" class="tag-cloud-link tag-link-391 tag-link-position-25" style="font-size: 11.566878980892pt;" aria-label="Ladies Barrel Racing (9 items)">Ladies Barrel Racing</a>
<a href="https://cowboycountrymagazine.com/tag/las-vegas/" class="tag-cloud-link tag-link-455 tag-link-position-26" style="font-size: 15.133757961783pt;" aria-label="Las Vegas (24 items)">Las Vegas</a>
<a href="https://cowboycountrymagazine.com/tag/legends/" class="tag-cloud-link tag-link-365 tag-link-position-27" style="font-size: 8.8917197452229pt;" aria-label="Legends (4 items)">Legends</a>
<a href="https://cowboycountrymagazine.com/tag/nfr/" class="tag-cloud-link tag-link-369 tag-link-position-28" style="font-size: 11.923566878981pt;" aria-label="NFR (10 items)">NFR</a>
<a href="https://cowboycountrymagazine.com/tag/novice-bareback/" class="tag-cloud-link tag-link-419 tag-link-position-29" style="font-size: 11.12101910828pt;" aria-label="Novice Bareback (8 items)">Novice Bareback</a>
<a href="https://cowboycountrymagazine.com/tag/novice-saddle-bronc/" class="tag-cloud-link tag-link-394 tag-link-position-30" style="font-size: 12.28025477707pt;" aria-label="Novice Saddle Bronc (11 items)">Novice Saddle Bronc</a>
<a href="https://cowboycountrymagazine.com/tag/pbr/" class="tag-cloud-link tag-link-550 tag-link-position-31" style="font-size: 17.184713375796pt;" aria-label="PBR (42 items)">PBR</a>
<a href="https://cowboycountrymagazine.com/tag/ponoka/" class="tag-cloud-link tag-link-948 tag-link-position-32" style="font-size: 16.649681528662pt;" aria-label="ponoka (36 items)">ponoka</a>
<a href="https://cowboycountrymagazine.com/tag/prca/" class="tag-cloud-link tag-link-449 tag-link-position-33" style="font-size: 9.6050955414013pt;" aria-label="PRCA (5 items)">PRCA</a>
<a href="https://cowboycountrymagazine.com/tag/pro-rodeo/" class="tag-cloud-link tag-link-867 tag-link-position-34" style="font-size: 11.12101910828pt;" aria-label="pro rodeo (8 items)">pro rodeo</a>
<a href="https://cowboycountrymagazine.com/tag/red-deer/" class="tag-cloud-link tag-link-514 tag-link-position-35" style="font-size: 13.885350318471pt;" aria-label="Red Deer (17 items)">Red Deer</a>
<a href="https://cowboycountrymagazine.com/tag/results/" class="tag-cloud-link tag-link-406 tag-link-position-36" style="font-size: 18.968152866242pt;" aria-label="Results (66 items)">Results</a>
<a href="https://cowboycountrymagazine.com/tag/rodeo/" class="tag-cloud-link tag-link-363 tag-link-position-37" style="font-size: 22pt;" aria-label="Rodeo (148 items)">Rodeo</a>
<a href="https://cowboycountrymagazine.com/tag/saddle-bronc/" class="tag-cloud-link tag-link-403 tag-link-position-38" style="font-size: 14.420382165605pt;" aria-label="saddle bronc (20 items)">saddle bronc</a>
<a href="https://cowboycountrymagazine.com/tag/steer-wrestling/" class="tag-cloud-link tag-link-372 tag-link-position-39" style="font-size: 13.171974522293pt;" aria-label="Steer Wrestling (14 items)">Steer Wrestling</a>
<a href="https://cowboycountrymagazine.com/tag/stock-draw/" class="tag-cloud-link tag-link-415 tag-link-position-40" style="font-size: 12.904458598726pt;" aria-label="Stock Draw (13 items)">Stock Draw</a>
<a href="https://cowboycountrymagazine.com/tag/team-roping/" class="tag-cloud-link tag-link-395 tag-link-position-41" style="font-size: 11.923566878981pt;" aria-label="team roping (10 items)">team roping</a>
<a href="https://cowboycountrymagazine.com/tag/the-canadians/" class="tag-cloud-link tag-link-556 tag-link-position-42" style="font-size: 9.6050955414013pt;" aria-label="The Canadians (5 items)">The Canadians</a>
<a href="https://cowboycountrymagazine.com/tag/tie-down-roping/" class="tag-cloud-link tag-link-392 tag-link-position-43" style="font-size: 11.923566878981pt;" aria-label="tie-down roping (10 items)">tie-down roping</a>
<a href="https://cowboycountrymagazine.com/tag/wild-west/" class="tag-cloud-link tag-link-949 tag-link-position-44" style="font-size: 16.649681528662pt;" aria-label="wild west (36 items)">wild west</a>
<a href="https://cowboycountrymagazine.com/tag/wnfr/" class="tag-cloud-link tag-link-446 tag-link-position-45" style="font-size: 15.40127388535pt;" aria-label="WNFR (26 items)">WNFR</a></div>
</aside>		</div><!-- #secondary .widget-area -->


        <footer class="site-footer group" role="contentinfo">
            <nav role="navigation" class="footer-nav first">
                <ul id="menu-footer-1" class="menu group first"><li id="menu-item-11390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11390"><a href="http://www.cowboycountrymagazine.com/">Home</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-2" class="menu group"><li id="menu-item-11393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11393"><a href="https://cowboycountrymagazine.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-22875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22875"><a href="https://cowboycountrymagazine.com/category/features/arch/">Archives</a></li>
	<li id="menu-item-11392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11392"><a href="https://cowboycountrymagazine.com/cowboy-way/">Cowboy Way</a></li>
	<li id="menu-item-11395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11395"><a href="https://cowboycountrymagazine.com/our-guides/">Our Guides</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11391"><a href="https://cowboycountrymagazine.com/cowboy-poetry/">Cowboy Poetry</a></li>
	<li id="menu-item-11396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11396"><a href="https://cowboycountrymagazine.com/recipes-from-the-range/">Recipes From The Range</a></li>
	<li id="menu-item-11397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11397"><a href="https://cowboycountrymagazine.com/trail-blazers/">Trail Blazers</a></li>
	<li id="menu-item-11455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11455"><a href="https://cowboycountrymagazine.com/living-legends/">Living Legends</a></li>
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://cowboycountrymagazine.com/homes-of-the-west/">Homes Of The West</a></li>
	<li id="menu-item-13898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13898"><a href="https://cowboycountrymagazine.com/ranching-in-the-west/">Ranching in the West</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-3" class="menu group"><li id="menu-item-11399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11399"><a href="https://cowboycountrymagazine.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-11398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11398"><a href="https://cowboycountrymagazine.com/in-the-corral/">In The Corral</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-4" class="menu group"><li id="menu-item-11400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11400"><a href="https://cowboycountrymagazine.com/web-exclusives/">Web Exclusives</a>
<ul class="sub-menu">
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://cowboycountrymagazine.com/category/magazine-extras/">Magazine Extras</a></li>
	<li id="menu-item-11401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11401"><a href="https://cowboycountrymagazine.com/cowboy-country-videos/">Cowboy Country Videos</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-5" class="menu group"><li id="menu-item-12103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12103"><a href="https://cowboycountrymagazine.com/eventsold/">Events</a></li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav">
                <ul id="menu-footer-6" class="menu group"><li id="menu-item-12107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12107"><a href="https://cowboycountrymagazine.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-11403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11403"><a href="http://www.cowboycountrymarket.com/">Store</a></li>
	<li id="menu-item-14492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14492"><a href="https://cowboycountrymagazine.com/retail-subscriptions/">Retail Subscriptions</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
            <nav role="navigation" class="footer-nav last">
                <ul id="menu-footer-7" class="menu group"><li id="menu-item-12108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12108"><a href="https://cowboycountrymagazine.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-14741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14741"><a href="http://www.tanneryoung.com/privacy.html">Privacy Policy</a></li>
	<li id="menu-item-14818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14818"><a href="https://cowboycountrymagazine.com/media-kits/">Media Kits</a></li>
</ul>
</li>
</ul>            </nav><!-- .footer-nav -->
        </footer><!-- .site-footer -->


	</div><!-- .main -->

</div><!-- .page-container -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/themes/cowboycountrymagazinenow/js/scripts.js?ver=5.7.2' id='bones-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cowboycountrymagazine.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cowboycountrymagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc77gQaAAAAAFfylezmqqvxMk830sGrzTJmMY38&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc77gQaAAAAAFfylezmqqvxMk830sGrzTJmMY38","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cowboycountrymagazine.com/wordpress/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'117023030',post:'24898',tz:'-6',srv:'cowboycountrymagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '117023030', '24898' ]);
</script>
test<a class="wallAdd" href="https://www.cowboycountrymagazine.com/" target="_blank" style="background-color: #baab98; background-image: url('/wallad/ccc-1660x1080-cowboys.jpg')"></a></body>
</html>